Projekt „Hackintosh“

Im Juli 2016 war es soweit: mein Ärger über die merkwürdige Hardwarepolitik von Apple war so groß, dass ich mal ausprobieren wollte, ob man mit einem aktuellen Hackintosh zuverlässig in CreativeCloud arbeiten kann. Es wurde ein laaaanger Weg …

Dies ist Teil 1 von geplanten drei Teilen. Im ersten Teil spreche ich über die Hardware-Auswahl und den Zusammenbau. In Teil 2 soll es um die Einrichtung des Systems gehen. Mit Teil 3, der sich damit beschäftigen soll, ob man im Umgang schlimmere Merkwürdigkeiten als mit Apple-Hardware erlebt, wird die Reihe dann eines Tages beschlossen.

Komponentenbingo

Nach wochenlanger Recherche fiel meine Wahl auf Komponenten, die sich bei Vorgängerprojekten anderer als unauffällig oder zumindest flexibel einzurichten erwiesen haben. Im zweiten Schritt glich ich die Empfehlungslisten der jeweiligen Hardware-Lieferanten mit den Kompatibilitätspräferenzen der Hackintosher ab. Ich wollte ein System auf aktueller Hardwarebasis bauen, das den besten Kompromiss aus finanziellem Einsatz und zu erwartender, zuverlässiger Leistung liefert. Im Notfall, so der Plan, würde das Gerät als Ersatz für einen älteren RIP-Rechner oder als Office-Bitch für Windows-basierte Aufträge enden.

Schließlich bestellte ich folgende Komponenten:

Viel Rechercheaufwand ist in die bestellte M.2 SSD von Samsung geflossen. Denn die gibt es in zwei Varianten; die bestellte ist eine OEM-Version der ebenfalls lieferbaren NVRAM-Consumer-Variante, die aktiver beworben wird und mit einem „Verkaufsnamen“ ausgestattet ist. Die OEM-Variante wird allerdings mit einem anderen Protokoll angesprochen. Das AHCI-Protokoll ist mit MacOSX kompatibel; das andere muss „El Capitan“ erst aufgezwungen werden. Da das, perspektivisch, für die Alltagsarbeit mit dem Hackintosh ein massives Problem bei Systemupdates darstellen kann, ist das ein wichtiger Punkt.

Die Qualität und Zuverlässigkeit des Arbeitsspeichers ist schon bei „echten“ Macs seit vielen Jahren ein äußerst heikles Thema. Um an dieser Stelle möglichst allem Ärger aus dem Weg zu gehen, bestellte ich Module, die auf der Empfehlungsliste von Gigabyte stehen und gegen die keine „Negativberichte“ in der Hackintosh-Szene kursieren.

Es dauerte gut zwei Wochen bis alle Komponenten eintrudelten. Als alle (wichtigen) Teile da waren, breitete ich die Teile großflächig aus und begann zunächst den Tower auszupacken und einzurichten.

Alle Komponenten in der Verkaufsverpackung.
Viele Kisten für eine Kiste.

Das Gehäuse ist ähnlich groß wie ein silberner MacPro – hat aber keine von außen zugänglichen Laufwerksschächte; weder für 3,5“-, geschweige denn für 5,25“-Laufwerke. Es hat eine Reihe von großformatigen Lüftern, die über eine eigene Steuerung verfügen, die wiederum mit der CPU-Lüfter-Steuerung des Mainboards verbunden werden muss. Auf dem Gigabyte-Mainboard gibt es dazu einen Anschluss namens CPU_OPT, der laut Handbuch von Phanteks genutzt werden kann. Der CPU_OPT-Anschluss ist eigentlich für zusätzliche Elemente einer Wasserkühlung gedacht. Der eigentliche CPU-Lüfter hängt an „seinem“ Anschluss. Damit die ganzen Lüfter im Gehäuse genügend Saft bekommen, werden sie über einen eigenen SATA-Abgriff vom Netzteil versorgt.

Gehäusearbeiten

Da unsere Firmenfarbe Grün ist, tauschte ich die Power-LED des Gehäuses gegen die mitgelieferte grüne Variante aus. Von Haus aus ist dort ein weiße installiert; es werden aber auch Rot und Blau mitgeliefert. Nicht wichtig, aber nett.

Das Gehäuse wirkt im Detail deutlich weniger wertig als das eines silbernen MacPro; aber man kann sich vorstellen, wie grausam verarbeitet billige Gehäuse in diesem Markt aussehen. Hier gibt es kleine Klettbänder zur Fixierung von Kabeln (und Kabel gibt es schon im „nackten“ Gehäuse eine ganze Menge) und ordentlich gummierte Kabeldurchlässe. Auch die Passgenauigkeit für die einzubauenden Komponenten ist einwandfrei. Das ist wichtig, damit die ATX-Blende des Mainboards sauber eingesetzt und das Mainboard selbst korrekt und spannungsfrei fixiert werden kann. Das verhindert, dass man später beim Einbau des Netzteils oder etwaiger Festplatten Blut vor Zorn spuckt.

Im ersten Schritt nahm ich alle störenden Seitenwände und die Frontplatte vom Gehäuse ab. So hat man den besten Zugriff auf alle Punkte, die wichtig werden. Im Laufe des Installationsprozesses dreht und wendet man das Gehäuse ständig, um optimalen Zugriff auf alle Teile und Durchgänge zu haben. Übersicht und Zugänglichkeit sind hier also wichtig. Als erstes setzte ich das Netzteil ein. Das spezielle Modell habe ich einerseits wegen seines wirtschaftlichen Energiehandlings und andererseits wegen seiner „Modularität“ gewählt. Modularität heißt an dieser Stelle: Ich kann selbst entscheiden, wieviele Kabel aus dem Netzteil wachsen – und nur das anklemmen, was tatsächlich benötigt wird. Das Netzteil hat hochwertig wirkende Stromversorgungskabel, die mit einem Gewebemantel ausgestattet sind.

Das Gehäuse habe ich mir vor Beginn der Arbeiten sehr genau angesehen und auch probehalber mal den lächerlich groß wirkenden CPU-Lüfter reingehalten um ein Gefühl dafür zu kriegen, wie problematisch dieser Klotz am Ende werden könnte. Es wirkte zunächst so, als müsste das klappen. Immerhin habe ich den Lüfter aus dem Angebot des Gehäuseherstellers gewählt, um ein bisschen Sicherheit zu bekommen, dass der Platz ausreichen sollte. In der Anleitung stehen einige Details, die man vorab wissen sollte, um hinterher nicht doppelt und dreifach zu schrauben. Kurz: RTFM[1]! Das Gehäuse kommt mit einer sauber sortierten Sichtbox für all die Schrauben, die man über das gesamte Gehäuseleben brauchen könnte – sehr cool.

Als nächstes wanderte die ATX-Blende ins Gehäuse. Achten Sie darauf, dass die wirklich, wirklich sauber und schlüssig sitzt. Wenn Sie ein blödes Gefühl haben: Raus, nochmal prüfen und sorgfältig einpressen. Was Sie am Ende auf gar keinen Fall haben wollen ist ein Kurzschluss, der zu einem Bootproblem oder gar zu echten Schäden führt.

Das Mutterbrett und du

Großbaustelle Nummer 2 war die Bestückung des Mainboards. Da das wenig Spaß macht, wenn das Board schon im Gehäuse steckt, habe ich alles Fummelige vorab installiert: Die SSD wird zwischen zwei Erweiterungsslots eingeschraubt, das RAM muss recht nachhaltig eingepresst werden. Da möchte man präzise spüren, wie weit man gehen kann. Das alles sollte auf einer sicheren, antistatischen Unterlage passieren – und erst, nachdem man sich selbst zuverlässig an einem Wasserhahn, Heizung etc. geerdet hat. Profis tragen dafür bei Arbeiten am offenen Rechner stets ein korrekt angeschlossenes Erdungsarmband. Risikofreude hilft an dieser Stelle nicht; denn die geht schnell arg ins Geld.

Das mit CPU, RAM und SSD bestückte Mainboard.
Board mit CPU, RAM und SSD.

Was die CPU angeht, sollte man die nur selbst installieren, wenn man ein ruhiges Händchen hat und sich das auch zutraut. Hier ist nur ein falscher Move notwendig um gleich mehrere hundert Euro Schaden zu verursachen – die CPU ist dabei nur das eine Problem; die mikroskopisch kleinen Federn im CPU-Sockel das andere. Manche Händler bieten an, Mainboards direkt bestückt (und idealerweise funktionsgeprüft) zu liefern: Im Zweifelsfall geben Sie diese 20 Euro bitte aus!

Hochzeitsglocken

Nach der ATX-Blende wird das Mainboard eingesetzt. Auch hier darauf achten, dass Sie kein Problem mit der eigenen Erdung und möglichst saubere Pfoten haben/Handschuhe tragen. Ein leichtes Anstellen des Boards in die ATX-Blende vor dem Absenken auf die Abstandshalter im Gehäuse hilft dabei, dass es nicht zu einem Verzug und daraus resultierenden Problemen kommt. Überhaupt die Abstandshalter: Wenn möglich sollten sie vorab so genau wie möglich prüfen, dass sie nur dort im Gehäuse stecken, wo das Board auch Bohrungen für die Schrauben zur Fixierung vorgesehen hat. In meinem Fall war es nicht notwendig, Abstandshalter zu versetzen oder zu entfernen. Ich begann zunächst in der äußersten Ecke bei der ATX-Blende zu schrauben; nur fixierend; nicht final fest. Dann wechselte ich ans diagonal andere Boardende um zu schauen, dass es keinen Verzug gibt. Dabei gab es keine Probleme. Am Ende zog ich alle neun Schrauben handfest[2] und prüfte, ob es noch irgendwo Spiel oder Spannung gab: nein.

Als nächstes stand die Verkabelung an. Da ich nur wenige Module im Gehäuse habe, die angeschlossen werden müssen, hielt sich das in Grenzen (rund zehn Steckverbindungen). Die Probleme lagen eher im Detail; denn die ganzen kleinen Ministeckerlis, die über HD-Aktivität oder für den Reset-Schalter am Gehäuse zuständig sind, müssen korrekt – also mit richtiger Polung – ans Mainboard angeschlossen werden. Das ist zwar nicht mehr ganz so ein schlimmer Blindflug wie vor 20 Jahren; aber der Hinweis, dass das kleine Dreieck am Stecker den Pluspol markiert, fehlt im Handbuch von Gigabyte. Fummelig ist es dennoch; weil es dort ganz schön eng ist. Danach suchte ich die Anschlüsse für Front-Audio und Front-USB. Dabei gilt es zu beachten, dass das Mainboard Front-USB sowohl in USB 2, als auch in USB 3 anbietet. Da macOS ab El Capitan eine Obergrenze für die dem System verfügbaren USB-Ports zieht, sollten Sie sich direkt überlegen ob Sie am Frontpanel USB 3 brauchen – oder vielleicht mit USB 2 auskommen. Stets mit den Handbüchern von Gehäuse und Board ausgestattet, ließ sich alles Anzuschließende gut zuordnen. Ich setzte die konventionelle Festplatte ein, verkabelte sie mit einem der Winkel-SATA-Kabel aus dem Mainboard-Lieferumfang und zog das Stromkabel dafür vom Netzteil durchs Gehäuse. Schon war ich dankbar, dass aus dem Netzteil nur die Kabel kamen, die ich da vorher für diesen Zweck reingesteckt hatte – und nicht noch 4.000 andere. Ich schloss die Stromversorgung für die Gehäuselüfter an und verband die, wie laut Gehäuse-Handbuch gewünscht, mit dem CPU_FAN-Anschluss. Das war zwar weniger schlau, aber das wusste ich zu diesem Zeitpunkt noch nicht. Als alle Kabel angeschlossen waren, die herrenlos im Gehäuse herumlagen, verband ich das Board mit dem Netzteil.

Nach einer weiteren Überprüfung meiner Verkabelungs- und Verschraubungsarbeit atmete ich durch und ging daran, den CPU Kühler zu installieren. Da das etwas ist, was sich seit meinem letzten PC-Bau mit einem Pentium 90 ziemlich verändert hat (Klick, geht!), machte ich mich erstmal schlau, was der Lüfterhersteller alles geschrieben hat und schaute mir ein paar Videos dazu an. Nach der Installation der Gegenplatte auf der Rückseite des Mainboards, der Wahl der richtigen CPU-Adapter und der Festlegung der Wirkungsrichtung der Lüfter setzte ich den Koloss testweise auf die CPU auf: <klonk>. Der Lüfter setzte auf dem der CPU nächsten RAM-Modul auf. Ächz.

Zum Glück war es tatsächlich der Lüfter und nicht der Kühlkörper selbst, der aufsetzte; also baute ich den Lüfter so um, dass er auf der anderen Seite des eigentlichen Kühlkörpers angeklipst werden konnte und das Problem war gelöst. Ich tupfte einen etwa erdnussgroßen Tropfen (von der mitgelieferten) Wärmeleitpaste auf die CPU und schraubte den Lüfter auf. Auch hier war wichtig, dass alle Verschraubungen sicher und unverkantet sitzen. Ein wirklich passender Schraubendreher ist hier unverzichtbar, um die meist etwas latschigen (vulgo: minderwertigen) Schrauben nicht beim ersten Ansetzen zu zerstören. Diese spezielle Vorsichtsmaßnahme sollte sich noch als unverzichtbar erweisen …

Jetzt, da der CPU-Kühler installiert war, suchte ich seinen passenden Stromanschluss. Ja, da war doch was. Etwas weiter hinten im Gehäuse-Handbuch stand dann, dass man mit den Gehäuselüftern auch an CPU_OPT gehen kann. Und der lag noch ein bisschen dichter in Richtung CPU. Also unter meinem Monsterkühler … gut, da das auch nur einfache Pfostenstecker sind, war das (mit Stirnlampe auf dem Schädel und etwas Geduld) lösbar, ohne die CPU wieder freizulegen.

Dann ein letzter Check und ein Espresso. Auf zur Steckdose – Einschalttest!

Strom. Strom?

Jeder, der mal einen Rechner gebaut hat, weiß, dass das man zu diesem Zeitpunkt sehr ambivalente Gefühle hat. Einerseits hat man sehr gewissenhaft gearbeitet – andererseits weiß man, dass immer was schiefgehen kann. Das vorherrschende Gefühl ist aber: Ich habe so sauber gearbeitet – es kann gar nicht schiefgehen!

Also Kaltgerätekabel rausholen, Schukostecker in die Dose und Netzteil einschalten. Das Gigabyte-Board hat einen eigenen beleuchteten OnBoard-Einschalter. Der leuchtet auf und signalisiert: „Drück’ mich!“ – aber ich will den regulären Weg gehen und drücke den Gehäuseschalter: die Lüfter laufen an, ich freue mich schon. Doch dann:

Die Lüfter gehen wieder aus. Und wieder an. Die Festplatte fährt hoch. Und das Netzteil nimmt ihr den Strom wieder weg. Und die Lüfter gehen wieder an. What the fuck?

Nun hat das Gigabyte-Board eigentlich eine POST[3]-Anzeige; also zwei kleine 7-Segment-Elemente, auf denen Fehler- und Statuscodes angezeigt werden sollen, nachdem man das Board mit Strom versorgt hat. Doch diese Anzeige tut absolut nichts.

Hm. Was nun?

Ein bisschen umhergooglen bringt nicht viel mehr als den Hinweis, dass man es wohl mit einem defekten Netzteil zu tun hätte. Alternativ könnte irgendwo ein Kurzschluss vorliegen. Beides sind für einen Selbstbau-Rechner äußerst unangenehme Diagnosen, die nahelegen, dass man alles wieder auseinanderreißen muss. Also versuche ich diese Internetdiagnose erstmal über einen Anruf beim Netzteilhersteller abzusichern. Kann das, was ich erlebe, an einem defekten Netzteil liegen?

BeQuiet hat eine kostenfreie Hotline, an der auch sehr schnell jemand rangeht. Das ist sehr gut. Ich beschreibe, was ich erlebe und bekomme die Antwort dass es durchaus an meinem Netzteil liegen mag. Ob ich ein anderes anschließen und das gegenprüfen könnte. Nein, habe ich nicht – kann ich also nicht. Ich beschließe, das Problem erstmal bei mir zu suchen und nehme das Board wieder aus dem Gehäuse; prüfe abermals, ob es Kontaktflächen für Kurzschlüsse gibt und replaziere die ATX-Blende. Aber ich finde keine Anhaltspunkte für unerwünschte Kontakte. Also wandert das Board zurück und ich schließe nur das Notwendigste an; lasse also die gesamten Anschlüsse für die Gehäuse- und Frontpanelfunktionen weg damit es an diesen Stellen nicht zu Problemen durch Verpolung kommen kann: Lüfter an, Lüfter aus, Lüfter an, Lüfter aus.

Der Telefonmann von BeQuiet hat immerhin was Interessantes gesagt: das Einschalten eines PCs läuft heute so, dass ein schwacher Strom die Einschaltlogik des Mainboards versorgt. Kommt der „Weckbefehl“ beauftragt das Board das Netzteil, guten fetten Strom zu liefern. Offenbar geht an dieser Stelle etwas schief. Wenn man wieder herumgurgelt liest man, dass furchtbar viele DOA-Netzteile unterwegs sind. Es verdichtet sich, dass ich am weitesten komme, wenn ich ein alternatives Netzteil ausprobiere. Ich habe nur leider keins. Also kaufe ich eins im lokalen Elektronikfachmarkt.

Aber, Sie ahnen es bereits, auch mit diesem Netzteil ändert sich nichts an dem, was ich erlebe: Lüfter an, Lüfter aus, Lüfter an, Lüfter aus.

Das OnBoard-Audio liefert keine Fehlerbeeps; das POST-Display zeigt nichts an. Ich möchte das Visuelle absichern und stecke mal die Grafikkarte ein. Doch auch die bekommt offenkundig keinen Startbefehl. Es tut sich nichts. Also: kein Bild, kein Ton.

Dann folgt der finale Schritt der Fehlersuche: Ich nehme das Board aus dem Gehäuse und lasse nur ein RAM-Modul und die SSD drauf. Sämtliche externen Verbindungen sind weg. Ich will wissen, ob ich ein Kurzschlussproblem im Gehäuse habe oder eine der Gehäuse-Verbindungen mich unglücklich macht. Aber auch das ändert nichts: Lüfter an, Lüfter aus, Lüfter an, Lüfter aus.

Es folgen einige weitere Versuche mit wechselnden RAM-Modulen in wechselnden RAM-Slots. Ich entferne auch die SSD. Nix.

Dann versuche ich den Kontakt mit Gigabyte. Und, das kann man abkürzen, ist das krasse Gegenteil von BeQuiet. Mehr als ein lustiges Online-Ticketsystem finde ich nicht. Dort wird offenbar genau 1x innerhalb von 24 Stunden auf Anfragen reagiert. Ich hatte zwar beschrieben, dass ich ein Strom-Problem habe; dennoch soll ich doch erstmal ein BIOS-Update machen. Wieder einige Stunden später urteilt der Service von Gigabyte, ich solle das Board an meinen Händler zurückschicken – es wäre wohl im Eimer und ein Fall für einen Austausch.

Also wende ich mich an meinen Komponenten-Lieferanten Mindfactory. Telefonisch kann ich mir genauso gut ein Loch ins Knie bohren wie dort anzurufen; aber auf die Mail mit meiner Erlebnisbeschreibung reagieren sie mit der Bitte, ihnen per RMA Board, CPU und RAM zur Prüfung zurückzusenden. Das habe ich getan.

Zeitreise

Gut eine Woche später hatte ich alle Teile wieder zurück. CPU und RAM hat Mindfactory in einem einfachen Polsterumschlag versendet; entsprechend ramponiert lieferte Hermes das Päckchen mit einem verschmitzten Lächeln aus. Die völlig zerknautschte Verpackung der CPU habe ich direkt fotografiert und das Bild zur Info an MindFactory geschickt. Von dort hieß es, ich solle mir keine Sorge machen; die Blisterverpackung der CPU selbst würde einiges aushalten. Nun denn. Das neue Mainboard kam viele Tage später dann ordentlich in einem Paket mit Luftpolstertaschen gesichert bei mir an.

Neubeginn

Ich überlegte kurz, ob ich mit dem neuen Board so beginnen sollte, wie ich mit dem alten aufgehört hatte – also nur CPU und etwas RAM draufstecken und schauen, ob sich überhaupt etwas tut. Aber nach dem ganzen Trouble bis hierher dachte ich mir, dass mein Unglück nun aufgebraucht sein sollte – und ich entschied mich, alles wieder ordentlich und für die Ewigkeit zusammenzubauen.

Nach kurzer Prüfung und Öffnung des CPU-Blisters bereitete ich das neue Mainboard für die Bestückung vor und war zunächst zufrieden – keine erkennbaren Beschädigungen, Einbauspuren oder sonstige Merkwürdigkeiten. Frisch geerdet und frohen Mutes öffnete ich den Schutzdeckel über dem CPU-Sockel … und schnaufte erstmal. Auf den Kontaktfederchen der CPU lag offenkundig irgendwas. Als weitsichtiger Mensch konnte ich nicht recht erkennen, was es war – und ob es festhängt oder lösbar sein müsste. Ich schoss zunächst ein paar Fotos mit dem Makroobjektiv um Klarheit zu bekommen: Offenbar lag irgendein Plastikschnipselrest auf den Federchen. Ein beherzter Griff zur Druckluft-Dose blies weg, was dort nicht sein sollte und ich konnte den Prozessor einsetzen und verriegeln. Dann setzte ich das RAM ein und montierte die SSD wieder zwischen den Erweiterungsslots. Das Board wanderte ins Gehäuse. Ein Stecker des Gehäuses wand sich dabei unter das Board, was bei der Fixierung auffiel – also wieder lösen, Kabel befreien und weiter.

Schmutz auf dem CPU-Sockel.
Was ist denn da mit den Federchen der CPU-Kontakte faul?

In der Folge installierte ich anschließend das Netzteil, montierte den massiven CPU-Lüfter, verband gewissenhaft sämtliche I/O-Verbindungen und prüfte mehrfach sämtliche Stromversorgungsbegehren im Rechner. Dabei sei angemerkt, dass ich lernen musste, dass gegenüber „früher“ heute nicht nur der Mainboard-Hauptstecker für Strom sorgt, sondern dass es einen eigenen Stromanschluss für den Prozessor gibt. Auch die Kabel für die Zusatzversorgung der Grafikkarte legte ich direkt durchs Gehäuse – schon bevor der sperrige CPU-Lüfter drin war.

Als alle Daten- und Stromverbindungen sowie die Frontanschlüsse nochmals überprüft waren, klemmte ich Monitor, Tastatur und Maus an das ATX-Feld an. Die Grafikkarte ließ ich noch draußen. Das Einstöpseln des Kaltgerätekabels lieferte im Inneren wieder den leuchtenden Einschaltbutton auf dem Mainboard selbst. So weit war ich schon einmal …

Ich atmete kurz schwer – und drückte den Einschalttaster am Gehäuse. Mit Blick aufs Mainboard – und, siehe da, erstmals und unmittelbar tat die Onboard-POST-Anzeige direkt etwas. Uff. Während ich mich noch freute, schaltete sich der Rechner wieder von selbst ab. WTF?!??

Er ging aber auch direkt wieder von alleine an. Offenbar hat sich das Board den Prozessor angeschaut und sich dann von alleine neugestartet; spannend. Ab diesem Zeitpunkt lief die Hardware – bislang ohne Probleme. Alle Lüfter sind in Betrieb und auf dem Bildschirm (Ja! Der zeigt was an!) jammert das Board, dass es kein Bootvolume gäbe. Yes!

Blick in den Rechner beim ersten Startversuch.
Der erste Start – all systems running.

[1] Read the fucking manual

[2] Mainboard-Schrauben gehen durch eine mehrlagige Platine. Man möchte nicht schrauben, bis es knirscht. Weniger Kraft ist mehr (Haltbarkeit).

[3] Power-On Self Test. Der Rechner durchläuft eine Reihe von internen Testroutinen und beginnt, bei erfolgreichem Abschluss, mit dem Bootvorgang vom gewünschten Datenträger. Früher war am Ende des erfolgreichen POST ein PC-typisches „BÖÖP“ zu hören. Diesen Piezo-Lautsprecher sparen sich die Boardhersteller heutzutage. Nach dem hier beschriebenen Fiasko orderte ich einen – und höre seitdem beim Start „BÖÖP“.

Share

4 Antworten auf „Projekt „Hackintosh““

  1. Mehr, mehr, mehr!
    Bzw. schneller, schneller, schneller!
    Ganz schön fies, das Resümee im ersten Teil nicht wenigstens andeutungsweise vorweg zu nehmen. Tztztz.

    Finden sich beim Einlesen zum Thema Hackintosh neben neuester System- und Softwareversionen – für preisbewusste Anwender – Erfahrungsberichte zur Konstellation von
    • CS6, inklusive einem dazu zuverlässigen
    • alten macOS, sowie einem
    • (soweit überhaupt möglich) HiDPI-Monitor?

    Aus dem Jäger/Sammler-Updatewahn bin ich persönlich raus. Abgesehen vom leidlichen Updatezwang aus Kompatibilitätsgründen kann die CC mich als Prepressler höchstwahrscheinlich erst (bzw. wenn überhaupt) mit dem Thema PDF2.0 locken.

    Danke; möge die grün leuchtende LED mit Dir sein!

    1. Hallo Björn,

      habe noch etwas Geduld. Diese Beiträge sind sehr arbeitsintensiv. 🙂

      Und gerade der zweite, bei dem es um den Installationsvorgang geht, steckt voller Irrungen und Wirrungen. Ich werde die nicht im Detail aufzeigen, sondern mich darauf beschränken, den Weg zu beschreiben, der für mich am Ende funktioniert hat.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.